jnm2.ReferenceAssemblies.net35 by: Microsoft
  • 17 total downloads
  • Latest version: 1.0.1
A community answer to Microsoft’s decision to single out net35 by excluding it from the https://www.nuget.org/packages/Microsoft.NETFramework.ReferenceAssemblies/ package. This package provides the .NET Framework 3.5 reference assemblies so that net35 projects can be built using the dotnet CLI. Example project that targets multiple frameworks: <Project Sdk="Microsoft.NET.Sdk"> <PropertyGroup> <TargetFrameworks>net35;net40;netstandard2.0;netcoreapp3.0</TargetFrameworks> </PropertyGroup> <ItemGroup> <PackageReference Include="Microsoft.NETFramework.ReferenceAssemblies" Version="1.0.0" /> <PackageReference Include="jnm2.ReferenceAssemblies.net35" Version="1.0.1" /> </ItemGroup> </Project>
Jaeger by: Chatham Financial Corp. and The Jaeger Authors
  • 28 total downloads
  • Latest version: 1.0.3
Jaeger .NET Tracing
Humanizer.Core.zh-CN by: Claire Novotny, Mehdi Khalili
  • 159 total downloads
  • Latest version: 3.0.10
Humanizer Locale Chinese (China) (zh-CN)
JsonSubTypes by: Emmanuel Counasse
  • 109 total downloads
  • Latest version: 2.2.0
  • json converter subtype inheritance deserializeobject polymorphism
Discriminated Json Subtypes Converter implementation for .NET
IndexRange by: Bradley Grainger
  • 10 total downloads
  • Latest version: 1.1.1
  • Index System.Index Range System.Range C#8
Implementations of System.Index and System.Range for netstandard2.0 and .NET Framework.
Jaeger.Thrift.VendoredThrift by: Chatham Financial Corp. and The Jaeger Authors
  • 19 total downloads
  • Latest version: 0.3.7
A custom version of https://github.com/apache/thrift/src/netcore that does not depend on ASP.NET Core.
Humanizer.Core.zh-Hans by: Claire Novotny, Mehdi Khalili
  • 152 total downloads
  • Latest version: 3.0.10
Humanizer Locale Chinese (zh-Hans)
Humanizer.Core.uz-Latn-UZ by: Claire Novotny, Mehdi Khalili
  • 153 total downloads
  • Latest version: 3.0.10
Humanizer Locale Uzbek (Latin, Uzbekistan) (uz-Latn-UZ)
InfluxDB.Client.Core by: influxdb-client-csharp Contributors
  • 2.768k total downloads
  • Latest version: 5.1.0
  • influxdata timeseries flux influxdb
InfluxDB Client Core - exceptions, validations, REST client.
Jaeger.Core by: Chatham Financial Corp. and The Jaeger Authors
  • 9 total downloads
  • Latest version: 1.0.3
  • jaeger tracing opentracing
Jaeger .NET Tracing
JunitXml.TestLogger by: spekt
  • 824 total downloads
  • Latest version: 8.0.0
Xml logger for JUnit v5 compliant xml report when test is running with "dotnet test" or "dotnet vstest".
Jaeger.Communication.Thrift by: Chatham Financial Corp. and The Jaeger Authors
  • 9 total downloads
  • Latest version: 1.0.3
Package Description
Jaeger.Thrift by: Chatham Financial Corp. and The Jaeger Authors
  • 20 total downloads
  • Latest version: 0.3.7
Package Description
Humanizer.Core.zh-Hant by: Claire Novotny, Mehdi Khalili
  • 158 total downloads
  • Latest version: 3.0.10
Humanizer Locale Chinese (zh-Hant)
jose-jwt by: Dmitry Vsekhvalnov
  • 100 total downloads
  • Latest version: 5.3.0
  • jose jwt json jwa jwe jws jwk aes cbc gcm rsa hmac sha rsassa pss rsaes oaep pkcs1-v1_5 es elliptic curve diffe hellman agreement ecdsa key wrap kw ecdh pbes pbes2 pbkdf pbkdf2 password based encryption javascript object signing two phase validation netcore clr coreclr portable fips compliant open banking detached content unencoded payload json web key
Javascript Object Signing and Encryption (JOSE), JSON Web Token (JWT), JSON Web Encryption (JWE) and JSON Web Key (JWK) Implementation for .NET Ultimate Javascript Object Signing and Encryption (JOSE), JSON Web Token (JWT), JSON Web Encryption (JWE) and JSON Web Key (JWK) Implementation for .NET and .NET Core. Minimallistic. Zero-dependency. Full suite of signature and encryption algorithms. Supports generating, decoding, encryption and compression of JSON Web Tokens. Full-blown support for JSON Web Keys (RFC 7517) and two way bridging with .NET core cryptography. JSON parsing agnostic. Supports two-phase validation. FIPS compliant. Unencoded payload and detached content support (RFC 7797). JSON Web Encryption (JWE, RFC 7516) support. Cross compatible with all major operating systems - Windows, Linux, MacOS and FreeBSD. Supported algorithms Signing: - HMAC signatures with HS256, HS384 and HS512. - ECDSA signatures with ES256, ES384 and ES512. - RSASSA-PKCS1-V1_5 signatures with RS256, RS384 and RS512. - RSASSA-PSS signatures (probabilistic signature scheme with appendix) with PS256, PS384 and PS512. - NONE (unprotected) plain text algorithm without integrity protection Encryption: - RSAES OAEP 256 384 512 encryption with A128CBC-HS256, A192CBC-HS384, A256CBC-HS512, A128GCM, A192GCM, A256GCM - RSAES OAEP encryption with A128CBC-HS256, A192CBC-HS384, A256CBC-HS512, A128GCM, A192GCM, A256GCM - RSAES-PKCS1-V1_5 encryption with A128CBC-HS256, A192CBC-HS384, A256CBC-HS512, A128GCM, A192GCM, A256GCM - Direct symmetric key encryption with pre-shared key A128CBC-HS256, A192CBC-HS384, A256CBC-HS512, A128GCM, A192GCM and A256GCM - A128KW, A192KW, A256KW encryption with A128CBC-HS256, A192CBC-HS384, A256CBC-HS512, A128GCM, A192GCM and A256GCM - A128GCMKW, A192GCMKW, A256GCMKW encryption with A128CBC-HS256, A192CBC-HS384, A256CBC-HS512, A128GCM, A192GCM and A256GCM - ECDH-ES encryption with A128CBC-HS256, A128GCM, A192GCM, A256GCM - ECDH-ES+A128KW, ECDH-ES+A192KW, ECDH-ES+A256KW encryption with A128CBC-HS256, A128GCM, A192GCM, A256GCM - PBES2-HS256+A128KW, PBES2-HS384+A192KW, PBES2-HS512+A256KW with A128CBC-HS256, A192CBC-HS384, A256CBC-HS512, A128GCM, A192GCM, A256GCM Compression: - DEFLATE compression RFC 7797: - Unencoded payload - Detached content RFC 7516: - JSON Web Encryption (JWE) support JSON Web Key (RFC 7517): - RSA, EC, oct keys - X509 Chains, SHA1 & SHA2 thumbprints
InfluxDB.Client by: influxdb-client-csharp Contributors
  • 2.597k total downloads
  • Latest version: 5.2.0-dev.18588
  • influxdata timeseries flux influxdb
The reference client that allows query, write and management (bucket, organization, users) for the InfluxDB 2.x.
InfluxDB3.Client by: InfluxDB3.Client Contributors
  • 2.407k total downloads
  • Latest version: 1.11.0-dev.6943
  • influxdata timeseries influxdb
The C# .NET client that provides an easy and convenient way to interact with InfluxDB 3. This package supports both writing data to InfluxDB and querying data using the FlightSQL client, which allows you to execute SQL queries against InfluxDB IOx.
Jaeger.Senders.Thrift by: Chatham Financial Corp. and The Jaeger Authors
  • 10 total downloads
  • Latest version: 1.0.3
Package Description
Humanizer.Core.vi by: Claire Novotny, Mehdi Khalili
  • 150 total downloads
  • Latest version: 3.0.10
Humanizer Locale Vietnamese (vi)
JetBrains.Annotations by: JetBrains
  • 229 total downloads
  • Latest version: 2026.2.0
  • jetbrains resharper rider annotations canbenull notnull
JetBrains.Annotations help reduce false positive warnings, explicitly declare purity and nullability in your code, deal with implicit usages of members, support special semantics of APIs in ASP.NET and XAML frameworks and otherwise increase accuracy of JetBrains Rider and ReSharper code inspections.